realManualTransmission Beta-Release Thread, #Version 0.9.5

Hier könnt ihr über alles reden was euch einfällt
Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon modelleicher » Mo Apr 28, 2014 5:31 pm

Hi,

So wie es scheint musst du fürs Thrustmaste FFB Clutch ebenfalls die Variante über PPJoy und GlovePIE gehen weil im 3 Achsen Modus die Kupplung+Bremse auf einer Achse liegt und im 5 Achsen Modus die Kupplung ebenfalls auf dem Slider.


LG

ls-for-ever
Beiträge: 19
Registriert: Fr Nov 16, 2012 8:35 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon ls-for-ever » Mo Apr 28, 2014 5:40 pm

und wie siehts mit dem ppjoy problem aus? habe windows 8.1

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon modelleicher » Mo Apr 28, 2014 5:44 pm

Hab leider genau das selbe Problem mit Windows 8.1 und PPJoy und noch keine Lösung gefunden.. :(


LG

ls-for-ever
Beiträge: 19
Registriert: Fr Nov 16, 2012 8:35 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon ls-for-ever » Mo Apr 28, 2014 5:53 pm

schade ... ;( würde das denn auch mit Vjoy funktionieren (habs noch nicht probiert)

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon modelleicher » Mo Apr 28, 2014 5:55 pm

So weit ich weiß kann GlovePie Vjoy nicht ansprechen. Du kannst aber ja mal schauen ob google dazu was ausspuckt..

LG

togismo
Beiträge: 17
Registriert: So Feb 06, 2011 7:34 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon togismo » Mo Apr 28, 2014 9:22 pm

moin, ich hatte unter win7 64 auch den fehler, denn hab ich mir ppjoysetup-0-8-4-6.exe geladen denn ging es, da stand iwie auch was von 64 bit..

https://code.google.com/p/steel-batalli ... e&can=4&q=


ich hoffe ich konnte helfen, ich versuche grade vom G27 das bremspedal zum laufen zu kriegen, clutch, gas und H-schaltung funzt, leider will die bremse seid stunden nicht...aber ich bleibe drann..

lg togismo

taylorfx
Beiträge: 16
Registriert: Mo Apr 28, 2014 6:02 am

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon taylorfx » Mo Apr 28, 2014 9:33 pm

Beim Versuch dieses ppjoy zu installieren, warnt mein Pc auf äußerte vor diesem Treiber. So habe ich dann nicht installiert. Lenkrad wieder umgeschaltet auf den Standard-Modus. Da wollte ich wenigstens mal die Silberdistel mit Turbo-Sound anhören. Aber auch das ging leider nicht. Mit der alten Beta81 funktionieren die Traktoren. Mit der beta95 geht überhaupt kein Modus bei keinem Traktor.

Gruß

Frank

togismo
Beiträge: 17
Registriert: So Feb 06, 2011 7:34 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon togismo » Mo Apr 28, 2014 9:51 pm

das liegt wohl daran das windows diesen treiber nicht kennt und deswegen meckert, ich hab ihn installiert und ignoriert und das G27 funzt...
meine einstellungen z.zt für das G27 sind:
in der xml
clutch axis 1 device 1 invert true
gas axis 2 device 0 invert true
brake axis 4 device 0 invert true

beste grüsse aus hannover von togismo
Zuletzt geändert von togismo am Di Apr 29, 2014 11:30 am, insgesamt 2-mal geändert.

togismo
Beiträge: 17
Registriert: So Feb 06, 2011 7:34 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon togismo » Mo Apr 28, 2014 10:21 pm

Vielen Dank Modelleicher,
das macht so ein spass zu fahren, funzt super,
das wird ne lange nacht, Du bist echt der oberhammer, wie ein neues spiel....

beste grüsse aus hannover von togismo

tante edit: nicht vergessen die kupplung bei gruppenwahl oder (handbremse taste m) zu treten auf mode4, sonst funzt nix.... :D

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon modelleicher » Di Apr 29, 2014 4:23 am

@togismo, Danke, genau das war das Problem.. Damit läuft PPJoy bei mir auch.
@all die Probleme bei der Installation von PPJoy haben, ladet auch die 64Bit Version. Hab auch extra nochmal im 1. Post verlinkt.

@taylorfx, Das liegt daran dass für Windows mittlerweile Treiber authentifiziert werden müssen.. So ne Authentifizierung ist aber ziemlich teuer, weswegen die meisten kleinen Projekte und Freeware/ Open Source keine Authentifizierung haben. Du kannst aber einfach klicken dass du trotzdem installieren willst dann installiert Windows den Treiber auch, auch wenn es meckert weils gerne mehr Geld für Windows einfahren würde :D

nochmal @togismo, ja die Einstellungen decken sich auch mit dem was wir gestern für deutz1997 eingestellt haben. Scheinen also universell passende Einstellungen für G25/27 zu sein. Wenns bei anderen so auch funktioniert werd ich das auch mal in den 1. Post übernehmen dann, ok? :)

und nochmal @togismo.. Freut mich dass dir die Schaltung Spaß macht.. :D Ja die Handbremse ist etwas "merkwürdig" da kann ich aber glaub ich nicht viel ändern.


LG

ls-for-ever
Beiträge: 19
Registriert: Fr Nov 16, 2012 8:35 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon ls-for-ever » Di Apr 29, 2014 2:51 pm

und wie komm ich jetzt bei windows 8.1 wieder aus dem Testmodus?

edit: habs nun geschafft :D

edit2: na toll, die treiber funktionieren jetzt nicht mehr -,- ich will aber nicht immer in diesem SCHEI? TESTMODUS sein!

Schlüter-Fan16
Beiträge: 36
Registriert: Fr Nov 05, 2010 3:31 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon Schlüter-Fan16 » Di Apr 29, 2014 6:32 pm

abend,

funtzt wunderbar auch wenn ich die kupplung nur direkt kommen lassen kann mit schaltwippe ;)

https://www.youtube.com/watch?v=KhoD-DvX61A

Benjamin86
Beiträge: 22
Registriert: So Apr 27, 2014 8:16 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon Benjamin86 » Di Apr 29, 2014 7:25 pm

Hallo ich habe dsa G27 wie stelle ich das G27 richtig ein mit die 3 achsen mit Kupplung Bremse und Gas

Benjamin86
Beiträge: 22
Registriert: So Apr 27, 2014 8:16 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon Benjamin86 » Di Apr 29, 2014 7:29 pm

Schlüter-Fan16 ist das deiner MB Trac 1600

xxischxx
Beiträge: 3
Registriert: Mi Mär 14, 2012 6:35 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon xxischxx » Di Apr 29, 2014 8:58 pm

Eine Frage wie sieht es eigentlich mit einem driving force gt aus? Da dieses ja nur einen sequentiellen schaltknauf hat sprich nur hoch oder runter drücken.

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon modelleicher » Di Apr 29, 2014 9:11 pm

Damit kannst du in der derzeitigen Version dann nur Modus 0 oder 1 fahren ohne analoge Kupplung..


LG

rednaz01
Beiträge: 7
Registriert: Do Jul 29, 2010 11:53 am

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon rednaz01 » Di Apr 29, 2014 10:46 pm

Nabend oder Nacht ....

Soo die Kupplung läuft so weit beim G27 allerdings kann ich beim besten willen die Gas und Bremse nicht belegen Standard Mr Maschinen funktionieren tadellos

Muss ich jetzt beim G27 auch kombinierten Modus ausmachen ??
Wenn ich den Testmodus von Win 7 beende geht die Kupplung immer noch???
zum Problem leider half die Einstellung die Togismo gepostet hat auch nicht nicht shifter ,Lenkung und Kupplung gehen nur egal was ich in der XML einstell er nimmt es nicht sei es mit kombinierten pedalen oder ohne .....
Oder liegt es einfach daran das ich nicht die richtige axis zugewiesen habe wenn ich die standart axis die auch für die Standard MR mods verantwortlich ist nehme geht's auch nicht ...wo kann ich denn sehen welche axis jetzt gas und bremse sind

sorry für die vielen Fragen aber vileicht kann mir ja einer helfen

mfg christian

Benjamin86
Beiträge: 22
Registriert: So Apr 27, 2014 8:16 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon Benjamin86 » Mi Apr 30, 2014 5:23 am

so ich habe Xpadder für die Kupplung

Bild

ls-for-ever
Beiträge: 19
Registriert: Fr Nov 16, 2012 8:35 pm

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon ls-for-ever » Mi Apr 30, 2014 11:47 am

Benjamin86 hat geschrieben:so ich habe Xpadder für die Kupplung

Bild


kannst du dazu bitte eine anleitung posten? :D

taylorfx
Beiträge: 16
Registriert: Mo Apr 28, 2014 6:02 am

Re: realManualTransmission Beta-Release Thread, #Version 0.9

Beitragvon taylorfx » Mi Apr 30, 2014 5:03 pm

Lange Nacht gehabt, ppjoy läßt sich installieren, wenn auch im Testmodus, Glovie... läuft, aber das Thrustmaster FFB Clutch zeigt im LS nicht die geringste Reaktion. In der Inputbinding die Achsen durchgetestet. Im Thrustmaster-Konfig-Programm sprechen alle Achsen und Slider genau so an wie sie sollen, IM Landi nichts, gibt es villeicht jemand mit dieser Kombination?

Gruß

Frank


Zurück zu „Alles Mögliche“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast