Old Albmap V1.1 by modelleicher (baleToChaff Fix Online)

Hier findet ihr eine Liste aller LS 2011 Mods die vom Team von Schwabenmodding Released wurden.
Benutzeravatar
McLovin10
Beiträge: 559
Registriert: Do Jul 01, 2010 3:27 pm
Wohnort: Ludwigsdorf
Kontaktdaten:

Re: Old Albmap V1 by modelleicher (Neuer Link V1.1)

Beitragvon McLovin10 » So Jun 10, 2012 6:53 pm

eigendlich liegt ihr falsch die ballen sind gleich nur scaliert worden normal sollte das gehen,wer sich beide ballen anschaut sogroß ist der unterschied garnicht.

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: Old Albmap V1 by modelleicher (Neuer Link V1.1)

Beitragvon modelleicher » Mo Jun 11, 2012 4:28 am

Da das mit den Ballen doch ein größeres Problem ist als ich dachte, ich schaff es nämlich irgendwie nicht wirklich die Capacity zu übergehen, muss ich nun nach einer alternativen Lösung suchen.

Darum hab ich vor im Laufe des Tages das Fahrzeugpaked V1.2 zu Releasen. Enthalten sein wird dann ein dritter Gummiwagen, vermutlich in Rot, der dann ausschließlich Ballen laden kann. Im Zuge dessen werde ich die Ballenladefunktion bei den anderen beiden Anhängern wieder rausnehmen.
So kann ich dann beim Ballenwagen die capacity auf die Ballenanzahl setzen, und die Probleme sind vorerst gelöst.

Ist natürlich keine Ideallösung, weswegen ich an einer weiteren Lösung arbeite. Nur das funktioniert momentan noch nicht so wie es soll, weil der LS mal wieder anders programmiert wurde als ich mir das vorgestellt hab ;)

Hoffe ihr könnt damit vorerst mal leben, so habe ich dann zumindest eine Kombination gefunden mit der man erstmal Fehlerfrei und ohne irgendwelche Dinge zu beachten die gegebenenfalls zu Fehlern führen könnten spielen kann.



Guten Morgen!

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: Old Albmap V1 by modelleicher (Neuer Link V1.1)

Beitragvon modelleicher » Mo Jun 11, 2012 9:16 am

Soo..

Es ist so weit, die Startfahrzeuge V1.2 sind hochgeladen. Wie schon angekündigt wurden die beiden normalen Gummiwägen dahingehend verändert dass sie nun keine Ballen mehr laden können. Dafür gibt es einen weiteren Gummiwagen in der schönen Farbe rot, der nun ausschliesslich Ballen laden kann. Damit sind die Fehler erst einmal behoben, auch wenn es nicht die perfekte Lösung ist.

Für all jene die die Startfahrzeuge schon haben, ihr könnt euch den Patch laden, der beinhaltet nur die Veränderungen und ist dadurch deutlich kleiner als das ganze Paket. Soll ja auch Leute mit langsamerem Internet geben, ihr müsst euch das dann ned antun :D
Patch: http://uploaded.to/file/rcbdo1gw

Für all die die sich das Paket V1 oder Paket V1.1 noch nicht geladen haben, hier die Version V1.2 komplett:
Komplettes Startfahrzeuge Paket V1.2 http://uploaded.to/file/0n025cq3


Viel Spaß beim spielen.. ;)


LG

simmi1
Beiträge: 217
Registriert: Sa Apr 14, 2012 10:36 am
Wohnort: Eifel
Kontaktdaten:

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon simmi1 » Mo Jun 11, 2012 12:24 pm

Super, vielen Dank!

PS: Den Spaß werden wir sicherlich alle haben! :D

Benutzeravatar
IH453
Beiträge: 657
Registriert: Mi Mär 02, 2011 3:36 pm
Kontaktdaten:

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon IH453 » Mo Jun 11, 2012 4:17 pm

Ja den spass haben alle danke
-Powerd by Case IH Forum-

http://www.caseih-forum.de/forum.php

Benutzeravatar
same jaguar 100
Beiträge: 10
Registriert: So Aug 29, 2010 6:33 am

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon same jaguar 100 » Mo Jun 18, 2012 7:28 pm

Wo kann man auf der map Silage abkippen ??

LG Same jaguar 100

Benutzeravatar
ffw maxi
Fotowettbewerb Gewinner November 2012
Fotowettbewerb Gewinner November 2012
Beiträge: 733
Registriert: Di Jul 13, 2010 5:52 pm
Wohnort: Landkreis Hall

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon ffw maxi » Mo Jun 18, 2012 7:47 pm

nirgends, man kann nur ballen in ilage umwandeln an der kuhweide
Gott fragte die Steine: “Steine, wollt iht Schlüterfahrer werden?” Darauf antworteten die Steine :”Nein,wir sind nicht hart genug!”

Fendt311
Beiträge: 1
Registriert: So Apr 29, 2012 9:11 am
Wohnort: Marsberg/Erlinghausen

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Fendt311 » So Jul 01, 2012 4:25 pm

Super Map! Aber wieso kann ich keine Gülle bzw. Mist fahren ?

PorscheJunior
Beiträge: 5
Registriert: Sa Mai 21, 2011 4:31 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon PorscheJunior » So Jul 01, 2012 6:36 pm

Hallo zusammen!

Wirklich klasse Map!!

Hab nur ein kleines Problem. Ich kann keine Ballen auf der Weide abladen. Weder Stroh noch Heuballen.
Habs mit dieser http://www.modhoster.de/mods/kleinballe ... lger-ap--2 Presse versucht.

Kann mir jemand einen Tip geben?
Gruß Porsche Junior

Benutzeravatar
IH453
Beiträge: 657
Registriert: Mi Mär 02, 2011 3:36 pm
Kontaktdaten:

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon IH453 » Mo Jul 02, 2012 12:58 pm

Hab auch en problem ich kann mit ansos oldi pack kein mist laden why?
-Powerd by Case IH Forum-

http://www.caseih-forum.de/forum.php

Botti
Beiträge: 1
Registriert: Do Mär 17, 2011 6:47 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Botti » Di Jul 03, 2012 10:55 am

Hey ich hab da auch ein problem ich kann keinen mist laden sonst ist die map 1a gruß botti ps: danke im voraus

EXC Driver

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon EXC Driver » Di Jul 10, 2012 8:05 pm

Alles Perfekt , AAAABEEER :D bei der Wiese, wenn ich ballen reinschiebe egal welcher zeitliche abstand. geht nur max.200 ins Fahrsilo.. :S mehr vorerst nicht zu meckern :D

Ghost96
Beiträge: 4
Registriert: Mi Jul 25, 2012 2:45 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Ghost96 » Mi Jul 25, 2012 3:01 pm

Moin,

ich hab heute seit Ewigkeiten mal wieder LS gespielt, und mir die Map geladen, mit OAMFruitZip und dem Startfahrzeugepaket.
Nach ca. 10min Spielzeit bleibt das Bild stehen, und es kommt ein kleines Fenster in dem steht "game.exe hat ein Problem festgestellt und muss beendet werden".
In der log.txt sind keine Fehler, oder ich übersehe sie. Wenn jemand weiß wodrann das liegen könnte, wäre ich ihm sehr dankbar wenn er das hier bitte reinschreibt.

log.txt: http://www.file-upload.net/download-4595957/log.txt.html

MfG

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon modelleicher » Do Jul 26, 2012 5:59 am

In der Log steht nix auffälliges.. Ist das jetzt ein mal passiert? Oder passiert das immer wieder wenn du die Map startest.. ?

Ghost96
Beiträge: 4
Registriert: Mi Jul 25, 2012 2:45 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Ghost96 » Do Jul 26, 2012 6:44 am

Moin,

Ich habe fünf-sechsmal die Map gespielt und es ist immer wieder nach 10min abgestürtzt. Auf anderen Maps passiert das jedoch nicht.

MfG

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon modelleicher » Do Jul 26, 2012 9:38 am

Das ist natürlich seltsam..

Deine Grafikkarte ist ja nicht grade die beste, um nicht zu sagen für den LS eigentlich viel zu schwach. Und du spielst damit wirklich auf Medium? Eigentlich würde sich das Spiel aber eher mit der Meldung "Bad Allocation" aufhängen wenn die Grafikkarte überlastet ist, und nicht mit Game.exe Fehler.

Verändern sich irgendwelche Texturen auf der Map, wenn du spielst? Eigentlich sollten aber alle Texturen entsprechend den Normgrößen sein. Deine Grafikkarte hat nämlich ein Problem mit Texturen die nicht auf Normgröße sind.. Eventuell liegt es ja auch an einem anderen Mod? Hast du jedes mal wenn du die Map gestartet hast irgendwelche anderen Mods gekauft? (Auf der Log die du reingestellt hast ja nicht, aber wer weiß.. )


LG

Ghost96
Beiträge: 4
Registriert: Mi Jul 25, 2012 2:45 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Ghost96 » Do Jul 26, 2012 9:48 am

Moin,

Texturen verändern sich eigentlich nicht, habe es nicht gesehen, dass sich was verändert hat. Ich habe wenn ich deine Map gespielt habe nichts gekauft oder verkauft. Der hat mir die Einstellung Medium empfohlen (das Spiel). Sollte ich es mal auf Low versuchen?

MfG
Zuletzt geändert von Ghost96 am Do Jul 26, 2012 10:47 am, insgesamt 2-mal geändert.

Benutzeravatar
modelleicher
Schwabenleiter
Schwabenleiter
Beiträge: 2373
Registriert: Mo Jun 28, 2010 2:04 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon modelleicher » Do Jul 26, 2012 10:41 am

Ja, versuche es mal mit Low. Vor 7-8 Jahren war deine Grafikkarte mal in der oberen Klasse.. Aber das nützt heutzutage nichts mehr. Keine Ahnung warum die Karte auf Medium eingetragen ist im Spiel.. Probier einfach mal aus was passiert wenn du auf Low spielst.. Wenn das auch nichts hilft weiß ich echt nicht mehr weiter :|

Ghost96
Beiträge: 4
Registriert: Mi Jul 25, 2012 2:45 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon Ghost96 » Do Jul 26, 2012 10:47 am

Moin,

Auf "Low" funktioniert es ohne Probleme. Vielen Dank modelleicher!!
Es hat auch aufgehört zu Laggen, und beim Dreschen läufts nun auch wieder flüssig ;)

MfG

janik
Beiträge: 4
Registriert: So Jul 10, 2011 6:57 pm

Re: Old Albmap V1.1 by modelleicher (Startfahrzeuge V1.2 Onl

Beitragvon janik » Sa Jul 28, 2012 2:00 pm

ich kann mit der standart schaufel mist laden aber nicht mit der stoll greifschaufel. Was muss an der stollschaufel geändern werden um damit mist laden laden zu können ?


Zurück zu „Schwabenmodding Downloads LS 2011“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast